Frequently Asked Questions
My AVS unit is compatible with the service?

To be compatible with the service myAVSAlarm the control unit must be equipped with Internet connection throught ADSL, and be a model among those listed below.



Model
Firmware
Xtream 6
From 1.2Q4 and later
Xtream 32
From 1.2Q4 and later
Xtream 64
From 1.2Q4 and later
Xtream 640
From 1.2Q4 and later
Xtream 6B
From 1.2Q4 and later
Xtream 32B
From 1.2Q4 and later
Xtream 64B
From 1.2Q4 and later



In case your control unit is among the models available but the firmware version is older than the one shown in the table it is necessary to do an upgrade via your installer.